Spoiler Button?

Hi, I'm not a webmaster, I'm more like a webdunce, but what is the 'spoiler' button on this Forum (click on more options) and what is it used for?
 
Hi, I'm not a webmaster, I'm more like a webdunce, but what is the 'spoiler' button on this Forum (click on more options) and what is it used for?
Hi, Crossnote. I am new on this site and would qualify as a web dance, as well.šŸ˜± Hopefully we'll have someone come to our Aid.
 

AtomicSnowflake

Senior Moderator
Staff member
Senior Moderator
Secretary
It allows you to insert a tab/button that will need to be clicked on to reveal the content. For use on things like maybe a movie review... so you don't give away the ending to someone who hasn't seen it yet. Or for whatever you'd like to use it for.
Whenever you click on the spoiler tab, it will open up whatever is "hidden. :) Just type your hidden content between the "spoiler" tags in your post.



1615519819499.png

=====

test it out...
 
It allows you to insert a tab/button that will need to be clicked on to reveal the content. For use on things like maybe a movie review... so you don't give away the ending to someone who hasn't seen it yet. Or for whatever you'd like to use it for.
Whenever you click on the spoiler tab, it will open up whatever is "hidden. :) Just type your hidden content between the "spoiler" tags in your post.



View attachment 5516

=====

test it out...
I love that feature, thx. It doesn't seem to show up as an option when you are responding to someone.
Actually,, it's not showing up on this thread. (ugh)
 

AtomicSnowflake

Senior Moderator
Staff member
Senior Moderator
Secretary
I love that feature, thx. It doesn't seem to show up as an option when you are responding to someone.
Actually,, it's not showing up on this thread. (ugh)

Just click on those 3 dots on the top right, then it will give you the option...

Testing to see if it posts it correctly.

1615521289544.png


--- If it still doesn't work on your end, it's possible it could be at "glitch" in the software somewhere.


Even if it doesn't give you the option... you can manually type it in yourself as in the post above and it will still work.
 
Just click on those 3 dots on the top right, then it will give you the option...

Testing to see if it posts it correctly.

View attachment 5517


--- If it still doesn't work on your end, it's possible it could be at "glitch" in the software somewhere.


Even if it doesn't give you the option... you can manually type it in yourself as in the post above and it will still work.
I had found the three dots, but what is the procedure OR does this Forum have a 'practice area'?
 
Top