Bill Gates & The Chipmunks

Bill Gates & The Chipmunks

Okay - I've hardly ever used MediaPlayer since going to XP (a while now) because it starts off fine...

Whenever I do a clean wipe and install Windows, the media player plays anything I want it to.

But once I update, BAM! Some files play like the Chipmunks are singing it.

I've gone to the microsoft website and checked it out, I've done everything that they suggest doing...but it's still there. Chipmunks.

Not just on my laptop, but on my desktop as well.

Any suggestions? This one has been driving me batty now for a long, long, long, long time.:mad:


Staff member
I was browsing Windows Media Player trouble shooting page and found this:

Why does my music sound like chipmunks are singing?

Don't worry, small rodents haven't set up housekeeping in Windows Media Player. Instead, your sound card's clock most likely has a timing problem. To fix the problem, try reducing the hardware-acceleration level for your audio card by doing the following:
In Control Panel, open Sounds and Audio Devices.
On the Volume tab, in the Speaker settings area, click the Advanced button.
In the Advanced Audio Properties dialog box, click the Performance tab, and then adjust the Hardware acceleration slider control to adjust the clock timing for your sound card.
Keep in mind that, if your sound card supports multichannel (5.1) audio playback, turning off hardware acceleration (by moving the slider to None) will cause the sound card to play all multichannel audio in stereo (two speaker) sound.
If you can't fix the problem by adjusting hardware acceleration, check for updates for your sound card by doing the following:
•Check for sound-card driver updates. You should scan for updates on the Windows Update Web site and also check for updates on the Web site of your sound card maker.
•Check for Microsoft DirectX updates by scanning for updates on the Windows Update Web site.

Why is my music distorted?

Audio distortion can occur for many different reasons. Following the instructions described in the previous question will resolve the issue in many cases.
Also, make sure that you have the correct audio device selected for playback. This should be set up correctly by default, but in rare cases, you may need to change this setting by doing the following:
In Windows Media Player, click the Tools menu, and then click Options.
On the Devices tab, click Speakers, and then click the Properties button.
In the Speaker Properties dialog box, click the Advanced button.
In the Sounds and Audio Devices Properties dialog box, verify that all settings on all tabs are correct for your computer.
If your music sounds magnified or overblown during playback, try turning off or adjusting the equalizer settings in the Player by doing the following:
Click the View menu, click Enhancements, and then click Graphic Equalizer.
In the Enhancements pane (near the bottom of the Player), click the Turn off link to turn off equalization. If the link text says Turn on, equalization is already turned off.
- or -
•Select an equalizer preset (such as Default, Rock, or Jazz). Click the preset link above the equalizer slider controls, and then select one of the presets in the list that is displayed.
•Move the equalizer slider controls to the levels that you want to use.
•Click the Reset link to revert the equalizer to the Default preset.