Please report changes

The lighter blue bar on top, point your mouse over your username > Signature.

Jeff I point to my username there, but no place up there or on the page that pops put does it say signature. That's what I need to change because its got a smilie now where it says sig pic,

The 2 links on it don't work but they did before the change.
 
I can receive Conversations, but get a no permission error when I try to send one.
I like the new format!
Something for the list:
I'm not seeing any staff forums (just read your latest thread)
I can't send a PM (start a conversation?)
My username doesn't appear under my avatar (but you already mentioned that).
 

Jeffin

Webmaster
Staff member
Helper
Thanks Roger, I have been fixing usergroup permissions today. It's almost done. Next step is to put staff into the right usergroups which I think would solve the problem.
 
Jeff
Sometimes on a conversation, (Personal Message) we can reply but other times there is no place at the bottom that says reply, so we have to just make a new message to the person each time that happens. This is just randomly for no apparent reason, and has happened tonight with two other people, they said the same thing is happening to them. So its not only happening with the members, but also the Mod's.
 

Jeffin

Webmaster
Staff member
Helper
I have had the same problem. I think I refreshed the page or deleted browser history and then visited again to solve the issue. This software is the first release in its beta form so I would expect some errors. Let me know anyway, so I report it to the developers.
 
No neither one of those worked. I just looked again and there is no place to reply on some of them. But I don't think that would matter, since perhaps the very next Pm to the same person it IS on there. And back and forth.
 
Is there any way to send the contents of the posts and PM to our email like before? It only sends a notification that there were several posts and PM. I don't see what that purpose would be if it doesn't tell what it said.
 

Jeffin

Webmaster
Staff member
Helper
Is there any way to send the contents of the posts and PM to our email like before? It only sends a notification that there were several posts and PM. I don't see what that purpose would be if it doesn't tell what it said.

I don't think that's possible now. This might be the reason: if someone sends you a spam link, it doesn't get sent your email instead it remains in your pm and when we find it out, we can delete the spam sender with all this pms and posts.
 
Well theres still alot to be worked on here so maybe it will work later. Lots of threads don't show but only goes back a few days on most of them, Yet it showed I posted maybe once a month since 2009. I know that's wrong
 

Jeffin

Webmaster
Staff member
Helper
The signatures also do not seem to be able to be turned off in each post that we start. Looks as if the signature will be there no matter what.

I think the signature will always be shown. Have you noticed that it doesn't show to an unregistered user? Developers say that this way the forum is better optimized for Google plus our guests don't have to go through all the siggys while reading our posts.
 

Jeffin

Webmaster
Staff member
Helper
Well theres still alot to be worked on here so maybe it will work later. Lots of threads don't show but only goes back a few days on most of them, Yet it showed I posted maybe once a month since 2009. I know that's wrong

That is being fixed now. I am doing a process called 'rebuilding search index' which should solve this problem. I only noticed it yesterday. Thanks for reporting.
 
And the watched threads are all out of order. I have posted some threads tonight and they don't show up anywhere except you have to go to each forum to see if anyone posted on them
 
Top