Private conversations

chili

Moderator
Staff member
Moderator
Apr 22, 2008
4,413
1,589
113
GA
Seems I can't reply to a conversation without starting my own. I can reply to my own but not to the sender. I can deal with it but it is kind of bothersome to go the extra mile to reply.

Chili out.
 

Jeffin

Webmaster
Staff member
Helper
Dec 7, 2005
6,449
420
83
Sydney, Australia
jeffin.com
Seems I can't reply to a conversation without starting my own. I can reply to my own but not to the sender. I can deal with it but it is kind of bothersome to go the extra mile to reply.

Chili out.

Chili, which browser are you using. I have a feeling only you are experiencing this problem. Could you empty browser cache completely (delete history and cookies etc) and revisit cfs and see if it works?
 

chili

Moderator
Staff member
Moderator
Apr 22, 2008
4,413
1,589
113
GA
ok. I am using firefox as allways. OK i will dump the cache and the rest and will try it again. :)
 

chili

Moderator
Staff member
Moderator
Apr 22, 2008
4,413
1,589
113
GA
I think it might be working. I did as y asked. I only dumped cookies n cache. I will confirm later when I chat with some one. TY 4 the tech help :)

Chili out
 

chili

Moderator
Staff member
Moderator
Apr 22, 2008
4,413
1,589
113
GA
Jeff I still have to open a new conversation to reply in PM unless I start it myself in both IE and Mozilla on both win 7 and win xp. Any tips my brother?
Matt
 

chili

Moderator
Staff member
Moderator
Apr 22, 2008
4,413
1,589
113
GA
Jeff I still have to open a new conversation to reply in PM unless I start it myself in both IE and Mozilla on both win 7 and win xp. Any tips my brother?
Matt
Doing it again. my browser is clean....both of them IE and Mozilla. O well. I'll deal with it