Scripture references disappearing

Jun 30, 2013
296
196
43
Nevada
dtjsoft.com
Does anyone else have problems with scripture references disappearing when replying to a thread?

If I start replying to a thread in the quick response editor at the bottom of the thread, and have one or more scripture references in the editor, when I switch to the More Options mode, the references usually disappear.

For example, if I typed in: ...blah blah blah (Genesis 1:1) blah blah...
after the switch the editor says: ...blah blah blah () blah blah...

I've learned to copy the contents of the editor to the clipboard before switching to More Options mode so I can paste it back in if necessary. I use Chrome.
 
Apr 28, 2014
868
411
63
58
UK
I've just tried it with Firefox and Chromium on Linux. They both lose the references on swittching to "More Options".
 
Jul 22, 2010
3,157
1,225
113
73
Australia
I just tried these things out and found that using firefox with LINUX does indeed have this problem. I then tried it with OPERA and found that the Bible ref was not affected by selecting more options. There must be some sort of compatability issue between the forum s/w and firefox also chromium
Perhaps the problem should be referred to Jeff, or just select more options before starting to write a post.(y)
 
Apr 28, 2014
868
411
63
58
UK
I've just tried Opera on Linux (OpenSUSE 13.1) to see if I can confirm but I can't get a complete page download. I think that's something wrong my end though.

One comment as I'm not sure the OP would be aware of. Chromium is the open source project from which Chrome derives most of its source. It's a version more likely to be included in Linux distributions. For this problem, I think you could say we are talking about the same browser.
 
Jul 22, 2010
3,157
1,225
113
73
Australia
Yes, they are from the same kitchen.
I can't say for sure, but Opera only rust runs in my LINUX MINT13 It may be that Open SUSE doesn't like it.
You could try a complete uninstall and re install

Well Fadingman, you could try Opera for windoze see if that will work for you.